PlasmaNodes Hosting - Miami Network Outage – Incident details

Miami Network Outage

Monitoring
Major outage
Started 7 days ago

Affected

Core

Major outage from 2:00 PM to 3:16 PM, Operational from 2:00 PM to 3:16 PM, Major outage from 3:16 PM to 3:30 AM, Operational from 1:41 AM to 12:00 AM, Degraded performance from 3:30 AM to 12:00 AM

Main Website

Operational from 2:00 PM to 3:16 PM, Major outage from 3:16 PM to 1:41 AM, Operational from 1:41 AM to 12:00 AM

Client Area

Major outage from 2:00 PM to 3:30 AM, Degraded performance from 3:30 AM to 12:00 AM

VPS Control Panel

Major outage from 2:00 PM to 3:30 AM, Degraded performance from 3:30 AM to 12:00 AM

Game Server Control Panel

Major outage from 2:00 PM to 3:30 AM, Degraded performance from 3:30 AM to 12:00 AM

VPS Nodes

Major outage from 2:00 PM to 3:16 PM, Operational from 2:00 PM to 1:41 AM, Major outage from 3:16 PM to 3:30 AM, Partial outage from 3:30 AM to 12:00 AM

Updates
  • Monitoring
    Monitoring

    We have connection with upstream. We will re-activating services gradually over the next hours. If you have any inquiries please contact us through ticket.

  • Identified
    Identified

    Tasks were done, cross-connect cable was replaced. Now we're in contact with upstream to re-enable our network sessions again.

  • Monitoring
    Monitoring

    Technician is already on-site. Tasks needed will be performed during the next hours.

  • Update
    Update

    Technician on-site was scheduled for today around 20:00 EST

  • Update
    Update

    The issue was caused by a cross-connection cable failure. It'll be replaced as soon as we get a tech on-site.

  • Identified
    Identified

    We've identified the issue, there's an active issue with our colocation provider. We're in contact with them right now to resolve this issue as soon as possible.

  • Investigating
    Investigating
    We are currently investigating this incident.