PlasmaNodes Hosting - Miami Network Outage – Incident details

Miami Network Outage

Resolved
Operational
Started 19 days agoLasted 4 days

Affected

Core

Degraded performance from 7:23 PM to 11:33 PM, Operational from 7:23 PM to 10:45 PM, Major outage from 10:45 PM to 12:02 AM, Operational from 10:45 PM to 12:02 AM, Major outage from 12:02 AM to 3:45 PM, Operational from 3:45 PM to 9:36 PM

Main Website

Operational from 7:23 PM to 12:02 AM, Major outage from 12:02 AM to 3:45 PM, Operational from 3:45 PM to 9:36 PM

Client Area

Degraded performance from 7:23 PM to 11:33 PM, Operational from 11:33 PM to 10:45 PM, Major outage from 10:45 PM to 3:45 PM, Operational from 3:45 PM to 9:36 PM

VPS Control Panel

Operational from 7:23 PM to 10:45 PM, Major outage from 10:45 PM to 3:45 PM, Operational from 3:45 PM to 9:36 PM

Game Server Control Panel

Degraded performance from 7:23 PM to 11:33 PM, Operational from 11:33 PM to 10:45 PM, Major outage from 10:45 PM to 3:45 PM, Operational from 3:45 PM to 9:36 PM

VPS Nodes

Major outage from 7:23 PM to 11:33 PM, Degraded performance from 11:33 PM to 10:45 PM, Major outage from 10:45 PM to 3:45 PM, Operational from 3:45 PM to 9:36 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    They fixed the issue at 06:15 EST, all services are operational. We'll be monitoring for the next 6 hours if futher incidents occurs.

  • Update
    Update

    They're aware of the issue, we are waiting on them to fix the issue.

  • Identified
    Identified

    We've detected that our colocation provider had a network diruption. We're in contact with them to resolve this issue as soon as possible

  • Monitoring
    Monitoring

    We've enabled our backup network. All services are online again. We'll be monitoring network for futher incidents. Network will be under "degraded performance" until we re-establish our rmain network again.

  • Investigating
    Investigating

    We've been notified that our upstream drop our subnet announcement due to very large incoming DDoS Attacks (+10Tbps). We're working on a solution to bring backup network.