PlasmaNodes Hosting - Path.net Outages issues in Miami, FL – Incident details

Path.net Outages issues in Miami, FL

Resolved
Partial outage
Started almost 2 years agoLasted about 2 hours

Affected

Core

Partial outage from 4:59 PM to 5:12 PM, Degraded performance from 5:12 PM to 6:44 PM

Main Website

Partial outage from 4:59 PM to 5:12 PM, Degraded performance from 5:12 PM to 6:44 PM

Client Area

Partial outage from 4:59 PM to 5:12 PM, Degraded performance from 5:12 PM to 6:44 PM

VPS Control Panel

Partial outage from 4:59 PM to 5:12 PM, Degraded performance from 5:12 PM to 6:44 PM

Game Server Control Panel

Partial outage from 4:59 PM to 5:12 PM, Degraded performance from 5:12 PM to 6:44 PM

VPS Nodes

Partial outage from 4:59 PM to 5:12 PM, Degraded performance from 5:12 PM to 6:44 PM

Updates
  • Resolved
    UTC
    Resolved

    The incident was resolved

  • Monitoring
    UTC
    Monitoring

    They've received a response from their transit provider and connectivity has been restored. They are monitoring before returning full traffic to the Miami PoP.

  • Investigating
    UTC
    Investigating

    One of their transit providers is having issues in their Miami, Florida region. They have already reached out and are attempting to route around it on their end.