PlasmaNodes Hosting - Path Miami outage – Incident details

Path Miami outage

Resolved
Degraded performance
Started 5 months agoLasted about 21 hours

Affected

Core

Degraded performance from 7:46 PM to 5:02 PM

Main Website

Degraded performance from 7:46 PM to 5:02 PM

Client Area

Degraded performance from 7:46 PM to 5:02 PM

VPS Control Panel

Degraded performance from 7:46 PM to 5:02 PM

Game Server Control Panel

Degraded performance from 7:46 PM to 5:02 PM

VPS Nodes

Degraded performance from 7:46 PM to 5:02 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Network should be online again, we apologize for this outage. We´re still in contact with path.net to determine what was the cause of this outage. The network will be under monitoring until the network has stabilized.

  • Investigating
    Investigating

    We´re experiencing an outage from Path.net side. We are currently investigating this incident.