PlasmaNodes Hosting - Path.net issue on their FL-IX port – Incident details

Path.net issue on their FL-IX port

Resolved
Major outage
Started 5 months agoLasted 30 minutes

Affected

Core

Major outage from 2:20 AM to 2:39 AM, Degraded performance from 2:39 AM to 2:50 AM, Operational from 2:39 AM to 2:50 AM

Main Website

Major outage from 2:20 AM to 2:39 AM, Operational from 2:39 AM to 2:50 AM

Client Area

Major outage from 2:20 AM to 2:39 AM, Degraded performance from 2:39 AM to 2:50 AM

VPS Control Panel

Major outage from 2:20 AM to 2:39 AM, Operational from 2:39 AM to 2:50 AM

Game Server Control Panel

Major outage from 2:20 AM to 2:39 AM, Degraded performance from 2:39 AM to 2:50 AM

VPS Nodes

Major outage from 2:20 AM to 2:39 AM, Degraded performance from 2:39 AM to 2:50 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved and our network is fully operational again. FL-IX has confirmed that there was a failure with one of their switchcards in their edge switches.

  • Monitoring
    Monitoring

    They implemented a fix, network should be online. We´ll be monitoring network for any instability.

  • Identified
    Identified

    We´ve detected an issue with our path.net connection. Path.net confirmed that its an issue in their end within FL-IX port. They´re working on the solution at this moment