PlasmaNodes Hosting - Miami Packetloss – Incident details

Miami Packetloss

Resolved
Degraded performance
Started 4 days agoLasted about 3 hours

Affected

Core
Main Website
Client Area
VPS Control Panel
Game Server Control Panel
VPS Nodes
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Path.net implemented a fix. We are currently monitoring the results.

  • Investigating
    Investigating

    We´ve detected high packetloss from our path.net network. We are currently investigating this incident.