PlasmaNodes Hosting - Path.net Network Issues – Incident details

Path.net Network Issues

Resolved
Degraded performance
Started 6 months agoLasted about 15 hours

Affected

Core

Degraded performance from 12:42 AM to 1:43 AM, Operational from 1:43 AM to 3:29 PM

Main Website

Degraded performance from 12:42 AM to 1:43 AM, Operational from 1:43 AM to 3:29 PM

Client Area

Degraded performance from 12:42 AM to 1:43 AM, Operational from 1:43 AM to 3:29 PM

VPS Control Panel

Degraded performance from 12:42 AM to 1:43 AM, Operational from 1:43 AM to 3:29 PM

Game Server Control Panel

Degraded performance from 12:42 AM to 1:43 AM, Operational from 1:43 AM to 3:29 PM

VPS Nodes

Degraded performance from 12:42 AM to 1:43 AM, Operational from 1:43 AM to 3:29 PM

Updates
  • Resolved
    Resolved

    This incident is resolved.

  • Monitoring
    Monitoring

    Path.net implemented a fix. We are currently monitoring the result. Network drops was caused by a major incoming DDoS attack to one of their customers.

  • Investigating
    Investigating

    Path.net is having issues with their upstreams. They're investigating this issue. Network may have drops during this issue.