PlasmaNodes Hosting - Finish migratrion progress – Incident details

Finish migratrion progress

Resolved
Operational
Started 6 months agoLasted about 1 month

Affected

Core

Operational from 10:17 PM to 10:25 PM, Major outage from 10:25 PM to 9:50 AM, Operational from 9:50 AM to 4:20 PM, Major outage from 4:20 PM to 8:40 PM, Degraded performance from 8:40 PM to 5:00 PM, Operational from 5:00 PM to 6:26 PM, Degraded performance from 6:26 PM to 5:04 PM, Operational from 5:04 PM to 12:11 AM

Main Website

Operational from 10:17 PM to 10:25 PM, Major outage from 10:25 PM to 9:50 AM, Operational from 9:50 AM to 4:20 PM, Major outage from 4:20 PM to 8:40 PM, Degraded performance from 8:40 PM to 5:00 PM, Operational from 5:00 PM to 6:26 PM, Degraded performance from 6:26 PM to 5:04 PM, Operational from 5:04 PM to 12:11 AM

Client Area

Operational from 10:17 PM to 10:25 PM, Major outage from 10:25 PM to 9:50 AM, Operational from 9:50 AM to 4:20 PM, Major outage from 4:20 PM to 8:40 PM, Degraded performance from 8:40 PM to 5:00 PM, Operational from 5:00 PM to 6:26 PM, Degraded performance from 6:26 PM to 5:04 PM, Operational from 5:04 PM to 12:11 AM

VPS Control Panel

Operational from 10:17 PM to 10:25 PM, Major outage from 10:25 PM to 9:50 AM, Operational from 9:50 AM to 4:20 PM, Major outage from 4:20 PM to 8:40 PM, Degraded performance from 8:40 PM to 5:00 PM, Operational from 5:00 PM to 6:26 PM, Degraded performance from 6:26 PM to 5:04 PM, Operational from 5:04 PM to 12:11 AM

Game Server Control Panel

Operational from 10:17 PM to 10:25 PM, Major outage from 10:25 PM to 9:50 AM, Operational from 9:50 AM to 4:20 PM, Major outage from 4:20 PM to 8:40 PM, Degraded performance from 8:40 PM to 5:00 PM, Operational from 5:00 PM to 6:26 PM, Degraded performance from 6:26 PM to 5:04 PM, Operational from 5:04 PM to 12:11 AM

VPS Nodes

Operational from 10:17 PM to 10:25 PM, Major outage from 10:25 PM to 9:50 AM, Operational from 9:50 AM to 4:20 PM, Major outage from 4:20 PM to 8:40 PM, Degraded performance from 8:40 PM to 5:00 PM, Operational from 5:00 PM to 6:26 PM, Degraded performance from 6:26 PM to 5:04 PM, Operational from 5:04 PM to 12:11 AM, Major outage from 5:04 PM to 12:11 AM

Updates
  • Resolved
    Resolved

    The maintenance was finished, all services was assigned on the new control panel

  • Identified
    Identified

    We're starting Ryzen services maintenance. Services will maintain offline during this process.

  • Monitoring
    Update

    This maintenance will be a major downtime of 2-5 hours, we will begin a migration process of all Ryzen services to our new Virtfusion Control Panel, this process will begin on April 26, 2024 at 17:00 UTC. This process will take from 2 up to 5 hours, since we have to do a previous backup of all VPS to ensure data redundancy before doing this migration.

  • Monitoring
    Update

    We've implemented the new upstream network, we're monitoring to detect any inestability.

  • Monitoring
    Update

    Please note there may be degraded performance in regards to internet till we receive our FL-IX cross-connect.

  • Monitoring
    Monitoring

    All is up now. We'll monitoring during 72 hours to check if its doesnt exist any anomalies

  • Identified
    Update

    We have received access to the switch. Maintenance will be underway soon.

  • Identified
    Update

    Our upstream were unable to complete the maintenance required to set up Miami today. We will ensure that services in Miami are restored around Wednesday, March 27, 2024 13:00 UTC

  • Identified
    Update

    Datacenter was not able to provide a KVM to remotely access the switches as another client was using it, They will complete it in the morning.

  • Identified
    Update

    Installation complete, Awaiting the power drop and internet drop from the datacenter.

  • Identified
    Update

    The tech is on-site, installing all the stuff.

  • Identified
    Identified

    We are currently experiencing problems with our upsteam, which affects all our services. The downtime is due to the fact that they are moving the servers to another cabinet. According to our upstream, the incident will be resolved on Monday 25/03/2024.