Scheduled for 18/04/2025 at 2:00 PM – 8:58 PM
Affects
Core
Under maintenance from 2:00 PM to 8:58 PM
Game Server Control Panel
Under maintenance from 2:00 PM to 8:58 PM
Game Server Nodes
Under maintenance from 2:00 PM to 8:58 PM
GS-MIA01
Under maintenance from 2:00 PM to 8:58 PM
Completed
18/04/2025 at 8:58 PMCompleted
18/04/2025 at 8:58 PMMaintenance was completed.
Update
18/04/2025 at 7:53 PMIn progress
18/04/2025 at 7:53 PMAll servers were migrated to the new control panel, all servers are fully online. Control panel, phpmyadmin and fastdl may experience a brief downtime. We'll post more updates
In progress
18/04/2025 at 2:00 PMIn progress
18/04/2025 at 2:00 PMMaintenance is now in progress
Planned
18/04/2025 at 2:00 PMPlanned
18/04/2025 at 2:00 PMDear user,
Please refer to a very important maintenance announcement that may have an impact on hosting services:
General Maintenance – April 18th, 2025
Services Affected: Game Server Control Panel, GS-MIA01
Start Date: March 18th, 2025 - 10:00 AM EST
Estimated End Date: March 19th, 2025 - 10:00 AM EST
Summary: We'll be performing maintenance on our game server nodes to further improve performance, reliability, capability and redundancy on our new node and control panel deployment with new features.
Impact on Customer: Game servers hosted on GS-MIA01 services will encounter a brief downtime as we conduct this maintenance. To find out if you are on the affected machines, you may view the "Node" on settings page when managing the specific service. If you need assistance finding this, please contact support. Services on GS-MIA02 will be not affected on this maintenance.
Updates: We will provide updates via our status page throughout the maintenance. You can subscribe for alerts on our status page.
If you have any questions, don't hesitate to contact us via support ticket.