PlasmaNodes Hosting - G-MIA Outage – Incident details

Third Party: Path → North America → Phoenix, United States experiencing major outage

G-MIA Outage

Resolved
Partial outage
Started about 1 month agoLasted about 13 hours

Affected

VPS Nodes

Partial outage from 4:15 PM to 1:44 AM, Degraded performance from 1:44 AM to 4:49 AM

G-MIA01

Partial outage from 4:15 PM to 1:44 AM, Degraded performance from 1:44 AM to 4:49 AM

Game Server Nodes

Partial outage from 4:15 PM to 1:44 AM, Degraded performance from 1:44 AM to 4:49 AM

GS-MIA02

Partial outage from 4:15 PM to 1:44 AM, Degraded performance from 1:44 AM to 4:49 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    All services came back online. We apologize for the issue caused, we will be adding SLA to affected customers. We'll be monitoring for the next hours the node replacement to see if everything is running as expected.

  • Update
    Update

    We´ve got a server replacement from our provider since they didn´t have stock for PSU. We´re restoring all services to be online again.

  • Identified
    Identified

    We´ve identified the issue its a faulty PSU. We´re working with the Datacenter's technicians to get a replacement as soon as possible.

  • Investigating
    Investigating

    We are currently investigating an outage incident on our G-MIA node.