PlasmaNodes Hosting - i9-10900k RAID Array failure – Incident details

i9-10900k RAID Array failure

Resolved
Partial outage
Started 3 months agoLasted about 4 hours

Affected

Core
VPS Control Panel
VPS Nodes
G-MIA01
Game Server Nodes
GS-MIA02
Updates
  • Resolved
    Resolved

    The incident was resolved. The NVMe drive was replaced succesfully and all services should be online. We'll be giving SLA for this incident.

  • Identified
    Identified

    We've detected and hardware failure on one of our disk of our RAID Array system, we're replacing the disk to get back online this server