Scheduled for 10/05/2024 at 9:00 PM – 14/05/2024 at 2:59 AM
Affects
Core
Main Website
Client Area
VPS Control Panel
Game Server Control Panel
VPS Nodes
Updates
Completed
14/05/2024 at 2:59 AM
Completed
14/05/2024 at 2:59 AM
We've been monitoring our ryzen server network for 48 hours and we didn't find any issue after the NIC card replace. We're marking this incident as resolved.
Update
12/05/2024 at 1:35 AM
In progress
12/05/2024 at 1:35 AM
We were finished the maintenance, we installed a 10G NIC card on the Ryzen server to fix the issue. We'll be monitoring the network whitin the next 48 hours, the services status will be at "degraded performance" during this monitoring.
Update
11/05/2024 at 9:17 PM
In progress
11/05/2024 at 9:17 PM
We're installing a new 10G NIC
In progress
11/05/2024 at 5:00 AM
In progress
11/05/2024 at 5:00 AM
We identified the root cause issue, we'll be replacing the network cable as well as the optic module on the switch. Downtime window will be tonight around 21:00 EST
Planned
10/05/2024 at 9:00 PM
Planned
10/05/2024 at 9:00 PM
We will be performing corrective maintenance on our Ryzen server to fix the network port that is limited to 100 Mbit/s. This maintenance will be carried out on May 10 between 13:00 - 17:00 EST
In progress
10/05/2024 at 8:35 PM
In progress
10/05/2024 at 8:35 PM
We identified another issue with our network port of our Ryzen server, within the next hours will be a little outages to fix this issue. We apologize for this outages