PlasmaNodes Hosting - [Emergency Maintenance] Server Power Supply failure – Incident details

[Emergency Maintenance] Server Power Supply failure

Resolved
Degraded performance
Started 4 days agoLasted about 1 hour

Affected

Core

Degraded performance from 3:58 PM to 4:50 PM, Operational from 3:58 PM to 4:50 PM

Client Area

Degraded performance from 3:58 PM to 4:50 PM

VPS Control Panel

Operational from 3:58 PM to 4:50 PM

Game Server Control Panel

Degraded performance from 3:58 PM to 4:50 PM

VPS Nodes

Degraded performance from 3:58 PM to 4:50 PM

B-MIA01

Degraded performance from 3:58 PM to 4:50 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved without any downtime caused.

  • Investigating
    Investigating

    We've detected one of our server power supply failed, our tech its going to the datacenter to disconnect this power supply. We do not expect downtime during this maintenance but it can cause server power reset, if this happens all services will be affected and can cause downtime. We will resolve this issue as soon as possible