PlasmaNodes Hosting - Miami - Packetloss on network – Incident details

Miami - Packetloss on network

Resolved
Degraded performance
Started about 2 months agoLasted 5 days

Affected

VPS Nodes

Degraded performance from 12:21 AM to 4:03 AM, Operational from 4:03 AM to 10:19 PM, Degraded performance from 10:19 PM to 7:41 PM

B-MIA01

Degraded performance from 12:21 AM to 4:03 AM, Operational from 4:03 AM to 10:19 PM, Degraded performance from 10:19 PM to 7:41 PM

G-MIA01

Degraded performance from 12:21 AM to 4:03 AM, Operational from 4:03 AM to 10:19 PM, Degraded performance from 10:19 PM to 7:41 PM

Game Server Nodes

Degraded performance from 12:21 AM to 4:03 AM, Operational from 4:03 AM to 10:19 PM, Degraded performance from 10:19 PM to 7:41 PM

GS-MIA01

Degraded performance from 12:21 AM to 4:03 AM, Operational from 4:03 AM to 10:19 PM, Degraded performance from 10:19 PM to 7:41 PM

GS-MIA02

Degraded performance from 12:21 AM to 4:03 AM, Operational from 4:03 AM to 10:19 PM, Degraded performance from 10:19 PM to 7:41 PM

Updates
  • Resolved
    Resolved

    Upstream (NTT) fixed their congestion issues.

  • Update
    Update

    Our upstream confirmed that one of their upstream has been having issues. They're implementing a fix.

  • Identified
    Identified

    We've detected some unknown blips in network. We'll investigate this issue.

  • Resolved
    Resolved

    The issue was caused by network congestion on upstreams side. Our provider implemented a routing fix to prevent futher issues.

  • Investigating
    Investigating

    We've had some alerts on our end about packetloss and little timeouts on our network, we're contacting our upstream to fix the issue.