PlasmaNodes Hosting - Miami Network Outage – Incident details

Miami Network Outage

Resolved
Major outage
Started 20 days agoLasted about 21 hours

Affected

Core

Major outage from 10:16 PM to 10:32 PM, Degraded performance from 10:32 PM to 11:12 PM, Operational from 11:12 PM to 7:40 PM

Client Area

Major outage from 10:16 PM to 10:32 PM, Degraded performance from 10:32 PM to 11:12 PM, Operational from 11:12 PM to 7:40 PM

VPS Control Panel

Major outage from 10:16 PM to 10:32 PM, Degraded performance from 10:32 PM to 11:12 PM, Operational from 11:12 PM to 7:40 PM

Game Server Control Panel

Major outage from 10:16 PM to 10:32 PM, Degraded performance from 10:32 PM to 11:12 PM, Operational from 11:12 PM to 7:40 PM

VPS Nodes

Major outage from 10:16 PM to 10:32 PM, Degraded performance from 10:32 PM to 11:12 PM, Operational from 11:12 PM to 7:40 PM

B-MIA01

Major outage from 10:16 PM to 10:32 PM, Degraded performance from 10:32 PM to 11:12 PM, Operational from 11:12 PM to 7:40 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We implemented the fix and are currently monitoring the result for the next hours.

  • Update
    Update

    We've identified a Kernel Panic on one of our nodes (G-MIA01) which has inside all remote protection network for customers. We'll be applying some fixed to avoid more issues of this type to happen again. During this, there will be some service disruptions as we applying these fixes.

  • Identified
    Identified

    Services are online again, we're investigating the root cause of the issue. Services will be under degraded performance until we discover and fix what cause the issue.

  • Investigating
    Investigating
    We are currently investigating this incident.