PlasmaNodes Hosting - Path Network - Unexpected Drops – Incident details

Path Network - Unexpected Drops

Resolved
Degraded performance
Started 12 days agoLasted about 14 hours

Affected

VPS Nodes

Degraded performance from 5:19 AM to 6:57 PM

B-MIA01

Degraded performance from 5:19 AM to 6:57 PM

G-MIA01

Degraded performance from 5:19 AM to 6:57 PM

Game Server Nodes

Degraded performance from 5:19 AM to 6:57 PM

GS-MIA01

Degraded performance from 5:19 AM to 6:57 PM

GS-MIA02

Degraded performance from 5:19 AM to 6:57 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Network drops was fixed. Network drops was caused by path mitigating an incoming attack on their end. We'll be monitoring network for the next hours, we'll mark services affected as degraded network performance.

  • Investigating
    Investigating

    We are currently seeing some unexpected drops on path routed services. We'll be in contact with oour upstream to determine what is causing this issues.